MSI GTX 1080 ti Strom / Netzteil Frage

Es gibt 6 Antworten in diesem Thema. Der letzte Beitrag () ist von DerPatcher.

  • Hallo zusammen,


    ich habe mir nun zum Jahresende eine GTX 1080ti aus dem Hause MSI gegönnt.


    Die Karte ist heute angekommen und ich wollte mich gleich ran machen diese zu testen und auszukosten, jedoch habe ich bei der Suche nach meinem 2ten PCIe Kabel gemerkt, dass dieses verschwunden ist (habe davor die 1070 verwendet, dort habe ich es nicht gebraucht).


    Also stand ich vor dem Problem irgendwie die Karte zum laufen zu bekommen. Da ich ein bequite! Straight Power L8 630W (630 Watt be quiet! Pure Power L8 CM Modular 80+ Bronze - Netzteile ab 600W | Mindfactory.de) habe sind die PCIe Kabel modular und ein zweites habe ich nicht zur Hand.


    Dann habe ich gesehen, dass das angeschlossene PCIe Kabel ein Y Kabel mit einem 6 und 8 Pin Anschluss ist (mir ist in dem Moment eingefallen, dass ich meine ganz alte R9 280X auch so, über 1 PCIe Kabel betrieben habe). MSI liefert bei der Karte einen 6 auf 8 Pin Adapter mit dazu. -> Ihr merkt nun worauf es hinausläuft :D Des weiteren habe ich noch Cable Mod sleeved Verlängerungen am Ende so dass ich die PCIe Verbindung dann quasi 3 mal unterbrochen habe.


    Also habe ich nun meine 1080ti über 1 PCIe Kabel mit einer direkten 8 Pin Verbindung und einer 6 auf 8 Adapter Verbindung angeschlossen. JA mir war auch klar das es dumm ist und vermutlich nicht ohne Probleme funktionieren wird.


    Lange Rede kurzer Sinn ich habe den Rechner gestartet, Treiber geupdated und anschließend die ersten Games gestartet (AC Origins und D2). Diese liefen ohne Probleme, weshalb ich danach in PUBG reinschauen wollte (das einzige Game, welches ich ohne Gsync und Vsync über das Nvidia Panel laufen lasse). Hier ist der Rechner im Ladescreen mit 140fps + abgeschnmiert und danach direkt neugestartet. Um einen Zufall auszuschließen habe ich das ganze nach dem Neustart erneut probiert und selbigen Absturz erhalten. Also ran gemacht und den Firestrike Benchmark gestartet:


    Im 1 Lauf (G + Vsync an) lief der Test durch, jedoch ohne ein Ergebnis im Combined Test anzuzeigen, da der Test vorzeit abgebrochen ist.

    Im 2 Lauf (G + Vsync aus) lief der Test bis zum Combined Test durch und ist dann direkt abgeschmiert wie bei PUBG.


    Da PUBG ein sehr CPU lastiges Game ist gehe ich nun als Schlussfolgerung davon aus dass der Rechner bei hoher last auf CPU und GPU abschmiert.


    Nun die Frage (endlich ^^) Liegt das daran dass ich die GPU nur über das eine PCIe Kabel betreibe oder hat mein Netzteil möglicherweise einen defekt? Seitdem ich es habe (rund 4 Jahre) hat es nie Probleme gemacht.

  • Normalerweise nutzt man immer zwei seperate Lanes für so eine GraKa. Wegen der hohen Ampere nutzung.

    Ich empfehle ein weiteres Stromkabel zukaufen!

    Die kann man von beQuiet! seperat kaufen.


    Und das PUBG abstürzt liegt einfach an dem Spiel, da es immer noch sehr buggy ist.

  • Normalerweise nutzt man immer zwei seperate Lanes für so eine GraKa. Wegen der hohen Ampere nutzung.

    Ich empfehle ein weiteres Stromkabel zukaufen!

    Die kann man von beQuiet! seperat kaufen.


    Und das PUBG abstürzt liegt einfach an dem Spiel, da es immer noch sehr buggy ist.


    Ich bin nach ein wenig Recherche und einiger Überlegung jetzt hingegangen und habe mir das bequite Dark Power Pro 11 bestellt.

  • Ja ich hatte echt gehofft dass ich mir nur ein PCIe Kabel nachkaufen kann und dann meine ti einweihen kann aber ich denke nach 5 Jahren hat das NT ausgedient, vorallem da es damals schon nicht das neuste war. Gut das Dark Power Pro 11 ist jetzt auch schon knappe 2 Jahre alt (wenn ich mich nicht irre) aber das hat durch die Bank weg nur positive Bewertungen, was bei der PC Community ja wirklich seltener der Fall ist.

  • Ja ich hatte echt gehofft dass ich mir nur ein PCIe Kabel nachkaufen kann und dann meine ti einweihen kann aber ich denke nach 5 Jahren hat das NT ausgedient, vorallem da es damals schon nicht das neuste war. Gut das Dark Power Pro 11 ist jetzt auch schon knappe 2 Jahre alt (wenn ich mich nicht irre) aber das hat durch die Bank weg nur positive Bewertungen, was bei der PC Community ja wirklich seltener der Fall ist.

    Das NT kann ich nur empfehlen! Hatte ich selbst eine lange Zeit!

    Verarbeitung und Leistung sind auf sehr hohem Niveau.

  • Hi ich bin neu hier und kann aber ein paar wichtige Infos da lassen.


    Es gibt riesen Unterschiede von der Leistungsfähigkeit von Netzteilen ich nenne es mal pro Leitung!

    700W müssen nicht besser als 600W sein. Für volle Belastung sollte man bei jeder Grafikkarte die 2 Anschlüsse hat auch 2 separate Kanäle nutzen. Es gibt große Unterschiede wie viel Ampere die Netzteile pro Leitung liefern können!

    Alleine die Belastung des Netzteils wäre dann nahezu bei voller Leistung wenn 3D läuft und Graka komplett an einem Kabel hängt. Das Prinzip ist ähnlich wie zuhause mit den Steckdosen, je besser verteilt, desto besser für alle Geräte und nicht alles an eine Dose hängen!