Temp MSI GTX 1080 Gaming X 8G

Es gibt 10 Antworten in diesem Thema. Der letzte Beitrag () ist von PoooMukkel.

  • Bin etwas verwirrt. Hab bei meiner MSI in Furmark bei 1920x1080 und 8xMSAA nach 15 Minuten 70 Grad. Sieht ja soweit normal aus. Starte ich jetzt aber Anno 2205 meint das Ding es müsste in der gleichen Zeit 73 Grad warm werden. Wärmer als in Furmark? Kann das normal sein? Hab auch andere presets in Furmark laufen lassen und da geht die Karte mal ganz kurz auf 70 und dann wieder auf 69. Lüfter drehen sich auf maximal 65%.


    :/


    Edit: Bei Furmark waren die Lüfter auf 60%

    • Hilfreich

    Temperatur hängt stark vom Nutzungsszenario ab und der Umgebungstemperatur!


    Manche Spiele nutzen mehr VRAM, Benchmarks eher weniger. Es kann dadurch zu unterschiedlichen Temperaturverläufen kommen. Hast Du das MSI Tool (MSI GAMING APP) installiert?


    Welche Optionen hast Du gewählt?

    Turbo? Silent? Gaming? OC?

    Zero Frozr aktiviert? Dann springt der Lüfter erst über 60°C an und braucht etwas Zeit um runterzukühlen.

    Wie viel Mhz hatte die Karte während Anno? Wie viel während Furmark?

    Wie kurz waren die Abstände dazwischen?

    Hast Du Furmark ausgemacht und direkt Anno? Falls ja, dann war die Karte schon vorgewärmt!

    Wie lange hast Du Anno gespielt?


    Die Coreleistung kann nach 15 Minuten runtergehen (also der Takt!), so dass weniger Spannung und somit weniger Energie benötigt wird.


    Anno ist außerdem gar nicht so GPU intensiv!


    Außerdem würde ich VSYNC aktivieren, die Karte muss ja nicht ständig 100% laufen..

  • Hallo Keksi


    Ich denke Du hast mir schon allein durch die Fragen geholfen. Nach Wechsel von Board und CPU und Neuinstallation vom System, hab ich die Gaming App total vergessen. Hab die jetzt installiert und auf Gaming laufen. Hab ansonsten nichts geändert und das Spiel läuft bei max. 70 Grad und 52% Lüfter. Bei 70 Grad ist die Karte auf 1964 MHz gelaufen, ging danach scheinbar wirklich etwas runter. VSync scheint bei dem Spiel nichts zu bringen. Am PC hängt ein 144 Hz Monitor (hab ich mir wegen Migräne geholt und hat wirklich geholfen und daher möchte ich den nicht auf 60 begrenzen^^) und das schafft das Spiel auf Ultra eh nicht. Rennt zwischen 80 und 100 FPS. Das mit den Lüftern kenn ich. Dachte am Anfang die Karte wär beschädigt, da sie so lange nicht angelaufen sind. Man sollte die Beschreibung vorher komplett lesen.


    Hatte die Karte gestern als erstes mit Anno laufen und da die Temps gesehen (überwach momentan alles um sicher zu gehen, daß mein altes Netzteil nicht nur mein Board und CPU mitgenommen hat). Hab die Karte dann erst auf Idle (37 Grad) abkühlen lassen und dann Furmark gestartet um zu sehen wie hoch sie geht.

  • Dann rennt die Karte am Limit und da ist die Temperatur vollkommen in Ordnung.



    Es kommt halt zur unterschiedlichen Auslastung durch Furmark und/oder Anno. Daher die Unterschiede.


    Zwei bis drei Grad differenz können passieren. Zimmer wärmer, du hast ein laues Lüftchen abgesondert oder oder oder.

  • Sorry Caranthir , wenn ich das jetzt einfach hier mit in dein Thema nehme... ;)

    Passt schon, Problem ist ja schon gelöst. Wie Gegenfragen hilfreich sein können. Danke nochmal an Keksi :)

    Zum Licht einstellen, muß man leider sagen, daß die Gaming App nicht mehr wirklich taugt. Für mehr Möglichkeiten braucht man Mystic Light. Die rote Beleuchtung auf den Lüftern kann man nur noch so deaktivieren oder man nimmt eine veraltete Version von der Gaming App.


    Achso, die Einsteillung im Bild bedeutet aktiviert. Lüfter starten erst ab 60C

    Einmal editiert, zuletzt von PoooMukkel () aus folgendem Grund: Zitat korrigiert