Grüne Streifen im Vollbildmodus bei manchen Spielen

Es gibt 17 Antworten in diesem Thema. Der letzte Beitrag () ist von Darklord.

  • Ich habe in letzter Zeit das Problem, wenn ich bestimmte Spiele (zB. ABZU oder Alien Isolation) im Vollbildmodus starte, laufen lauter grüne Balken durch den Bildschirm. Es ist unspielbar. Ein Screenshot zeigt keinerlei Verfärbungen an und wenn ich mit Borderless Gaming im Fenster spiele, ist auch alles gut. Woran kann das liegen? Ich habe eine NVIDIA Geforce 970.

  • Höchstwahrscheinlich gibt die Karte den Geist auf..



    Ist sie übertaktet? Schraub mal den Takt mit MSI Afterburner runter und achte auf die Temperaturen der Grafikkarte!

  • Danke für die Antwort.Karte ist nicht übertaktet. Warum funktioniert es bei anderen Spielen? Und müssten die Streifen dann nicht auch auf dem Screenshot zu sehen sein, oder das Problem auch im randlosem Fenster auftreten?

  • Könnte es denn vielleicht auch am Monitor liegen? Mich verwundert, dass die Streifen nicht auf den Screenshots zu sehen sind... :/

    Das keine Streifen auf dem Screenshot zu sehen sind, finde ich allerdings auch sehr merkwürdig.

    Eigentlich sind grüne Streifen, ein Indiz dafür, dass der Grafikspeicher defekt ist.

    Hast Du die Möglichkeit Deinen Rechner an einen anderen Monitor oder TV anzuschließen, um einen defekt auszuschließen ...?



    Liebe Grüße

    Nicronom

  • Wenn nix auf dem Screenshot zu sehen ist, scheint es sich dabei eher um ein Problem ab dem Ausgang der Grafikkarte zu handeln, sprich, Hardwaredefekt am Monitor, Kabel oder Anschluss der Grafikkarte.

    Für das System sieht es dann sauber aus und die mittels Software erstellten Screenshots sind deshalb ordentlich.


    Ein einfacher Test wäre also einmal ein Kabeltausch, dann den Monitor mal mit einer anderen Quelle verbinden und eventuell den Ausgang an der Grafikkarte wechseln.

    An der 970er sind sehr wahrscheinlich mehrere Ausgänge, bei meiner Zotac in Summe 4 (HDMI, Display Port, 2xDVI).

    • Hilfreich

    Vielen Dank für eure Antworten. Die Streifen waren auch am anderen Ausgang (dort ist mein TV angeschlossen) zu sehen. Der Furtest lief ohne Probleme durch.

    Ich habe die Lösung für mein Problem im Netz gefunden:

    In der NVIDIA-Systemsteuerung muss man die Farbeinstellungen von Standard auf NVIDIA-Farbeinstellungen umstellen. Danach ist der Fehler weg und beide Spiele starten jetzt im Vollbildmodus ohne grüne Streifen. Ich habe ausserdem gelesen, dass es ein Treiberproblem seit dem Creators Fall Update sein soll und angeblich bei NVIDIA schon bekannt.:)



  • Das Problem kannte ich noch nicht. Ich hatte immer die Nvidia-Einstellungen so gelassen, da es so gut war. Ich hatte aber auch mal grüne Streifen im Monitor. Da war die Graka im A. Ist schon lange her und beim 2.Mal hatte ich Rastermuster aufm Monitor. Da war die neue Graka meines aktuellen PC im A.

    Interessante Info auf jeden Fall.:thumbup: