Probleme mit neuer Grafikkarte

Es gibt 6 Antworten in diesem Thema. Der letzte Beitrag () ist von PoooMukkel.

  • Hallo zusammen,


    das Forum wurde mir von einem Freund empfohlen, nun versuche ich mal mein Glück, da ich nicht mehr weiter weiß. ;-)

    Ich habe mir mal eine neue Grafikkarte gegönnt. Eine MSI GeForce GTX 1080 GamingX. Leider habe ich mit der Karte nur Probleme.

    Alte Karte ausgebaut und neue eingebaut/angeschlossen. Im Windows (Win10 Pro 64bit) habe ich immer mal wieder Probleme mit dem Anzeigetreiber (Bild wird kurz schwarz, HDMI Symbol blinkt am Monitor), Windows meckert dann wegen dem Anzeigetreiber.

    Furmark getestet, dabei festgestellt, dass die Karte nicht immer hochtaktet. Das o.g. Problem tritt immer nur sporadisch auf. Es gab Tage da ging alles anstandslos, ohne das ich etwas am System geändert hatte. Dann gab es Tage da ging garnichts.

    Im PC Spiel (The Division) konnte ich Abende Problemlos spielen, dann aber ebend wieder Tage wo ich gerade einmal 7FPS hatte. Dann stürzte entweder das Spiel ab, der Rechner ist eingefroren, oder hat einfach neu gebootet.

    Inzwischen ist es so das ich Probleme hab überhaupt ins Windows zu kommen. Mal hab ich Glück und komme auf den Desktop, dann bootet der Rechner aber einfach neu und hängt sich beim Windowslogo komplett auf.

    Systemreparatur etc. half nicht. Wenn man dann noch einmal bootet bekomme ich die BIOS (AMI BIOS) Fehlermeldung (1x kurz, 2x lang was heisst keine Grafikkarte gefunden, Monitoransteuerung defekt oder Video-ROM-Bios-Chfecksumme falsch).

    Baue ich dann einfach meine alte Karte ein (ASUS GeForce GTX 570) bootet er anstandslos und auch sonst treten keine Probleme auf. Alles fein.

    Treiber etc. habe ich alles geprüft und sind aktuell, auch BIOS. Habe inzwischen 2mal Windows komplett neu installiert, allerdings treten alle o.g. Probleme immer wieder auf.


    Ich hoffe ihr könnt mir weiterhelfen. Ich vermute fast das es nicht unbedingt an der Karte liegt, da, wenn es denn funktioniert, ich problemlos spielen kann.


    Danke schon einmal für eure Hilfe!


    MfG

  • Hallo,


    hatte ein ähnliches Problem mit einer MSI GTX 970, die im Freuneskreis kursiert ist, und einer Gigabyte GTX 1060.


    Die 970er ging bei mir anstandslos auf einem Z77 (MSI Mpower) Board, dann hab ich sie einem Freund verkauft (der sie suboptimal transportiert hat - nämlich unter der Jacke am Moped ohne Verpackung). Bei beiden Freunden auf einem Z68 (beide ASUS ROG IV Gene Z IV) machte sie fast exakt das gleiche was Du hier beschreibst, bis auf die niedrigen FPS. Die Karte wurde auch mal zurückgeschickt, wo sie den Test leider bestanden hat. Wir konnten das Problem leider nicht lösen wobei wir alle drei technisch nicht ungeschickt sind, einer ist IT-Support, einer ehem. Support und jetzt Netzwerktechniker, ich hab eine EDV-Schule besucht und bastle sein dem 486er an PCs herum. Gemeinsam hatten wir schon ein paar PCs - darunter viele Gaming PCs - in der Hand.

    Die Karte hat auch über Tage funktioniert und dann ein paar Tage nicht. Oder ein paar problemlose Stunden und dann - zack!


    Die Gigabyte wurde nie erkannt, Treiberupdates machten Probleme, manchmal Green-Screen, manchmal ging das Booten, meistens aber nicht. Die Karte war eine Alternate Retoure, die ich noch im Widerrufszeitraum retournieren konnte (mit Hinweis auf Fehler, aber auf das Rücktrittsrecht, nicht die Gewährleistung berufen).


    Meine persönliche Meinung: wenn Du sie noch zurückgeben kannst - tu es! Die wird immer Probleme machen und wenn für so einen Haufen Geld will man etwas funktionierendes haben.

    Solltest Du sie nicht mehr umtauschen können:

    - Überprüf mal ob die Lüfter hängen und wie warm sie wird (heiß-> runtertakten)

    - in einem anderen PC testen

    - "backen" wenn sonst nichts mehr geht. Wirklich nur wenn die Garantie und Rückgabe erloschen sind, denn mit dem Akt tun sie es in jedem Fall.


    Also, auch wenn die Trennung schwer fällt, ich würde es tun. ;)

  • Ich vermute ebenfalls einen Defekt der Grafikkarte. Hatte ein ähnliches Problem mit 2 meiner damaligen Grafikkarten. Tatsächlich konnte ich aber auch einen Fehler und passenden Absturz provozieren, so dass die Karte dann auch vom Händler als defekt eingestuft und mir eine Austauschkarte geschickt wurde.


    Probiere mal das Tool OCCT, welches bei mir nach einer guten Stunde wirklich Pixelfehler und Abstürze provozieren konnte.


    OCCT - Home

  • Hallo!


    Mal so auf verdacht:

    Hast du den Grafik Treiber erst Deinstalliert, dann die alte Karte ausgebaut, die neu eingebaut und dann den Treiber von der Herstellerseite genommen?


    Wenn nicht, würde ich das erst einmal Probieren. Eventuell auch mit Display Driver Uninstaller (DDU) (findest du hier im Forum)

    Danach natürlich den Treiber Updaten.


    Aber, bei einigen Karten, ist der Treiber von der Hersteller Seite wichtig.



    Wenn das nicht hilft, an den Händler wenden zwecks tausch

  • Hallo.


    Ich hatte mit einer GTX870 ähnliche Probleme. Da habe ich lange gesucht.

    Am Ende war die Karte zu schwer und hat durch das Experimentieren auch den Steckplatz schon etwas

    "Geweidet". Am Ende musste ich Sie Abstützen und alles lief Wunderbar.

  • Hallo zusammen,


    danke für die schnellen Antworten und Tipps. Habe heute die Karte, nachdem ich es noch ein letztes mal probiert hatte (auch mit dem "Abstützen") reklamiert. Ich bin gespannt wie es weiter geht, trotzdem vielen Dank noch einmal!:thumbup::thumbup:


    MfG