AD DC, DNS Server

Es gibt 16 Antworten in diesem Thema. Der letzte Beitrag () ist von Layz.

  • Hallo liebes Compiware Team.


    Ich hab ein kleines Problem, habe bei Zuhause auf einem physischen Rechner win10 mittels hyper V einen virtuellen Server 2012r2 aufgesetzt.


    Nun scheitere ich am Dns server bekomme den nicht zum laufen und ohne den kein Ad Dc.


    Stecke da fest mit der Eintragung der forward und reward lookup. Er will die IP nicht annehmen.


    Fals da wer unterstützen könnte, TV Session wäre verfügbar.


    Lg judge SGW

  • Windows-IP-Konfiguration



    Ethernet-Adapter Ethernet 3:


    Verbindungsspezifisches DNS-Suffix:

    Verbindungslokale IPv6-Adresse . : fe80::b558:d912:7f3f:90a8%16

    IPv4-Adresse . . . . . . . . . . : 192.168.0.171

    Subnetzmaske . . . . . . . . . . : 255.255.255.0

    Standardgateway . . . . . . . . . : 192.168.0.1


    Ethernet-Adapter Ethernet 2:


    Verbindungsspezifisches DNS-Suffix:

    Verbindungslokale IPv6-Adresse . : fe80::81b4:bca8:6055:e4a4%13

    IPv4-Adresse . . . . . . . . . . : 172.17.235.252

    Subnetzmaske . . . . . . . . . . : 255.255.255.240

    Standardgateway . . . . . . . . . : 172.17.230.241


    So sieht meine Configuration aus aufm dem Server "VM"


    adapter 2 inbound hyper V - VM

    Adapter 3 Outbound VM - Lokales Netzwerk

  • die Einrichtung schon, aber wen ich den forward, auf einer der beiden ips setze, kann er die nicht auflösen.


    selbst wenn ich den selber als Host setze mit "localhost" oder 127.0.0.1


    damit ich dann ad/dc weiter konfigurieren kann benötige ich einen delegated DNS Eintrag.


    Komme da nicht weiter, wahrscheinlich nur eine kleinigkeit und ich übersehs =)

  • Das ist sehr kurios, denn laut deiner IP-Konfiguration und den Einträgen in deiner Forward Lookup Zone ist alles korrekt. Dein DNS ist ja unter 192.168.0.171 (A) sowie mit Namen NESTDC01 (NS, SOA) verfügbar.


    Teste doch mal bitte folgendes. Deinstalliere den DNS --> Neustarten


    Wenn Neugestartet


    WINDOWS-TASTE + R

    dcpromo eintippen und bestätigen (sollte bei 2012 r2 noch funktionieren)

    dem Assistenten folgen. Bei diesem Assistent wird AD installiert, er sollte erkennen, dass DNS noch nicht verfügbar ist und ihn mit installieren. Anschließend brauchst du nur noch eine Reverse Lookup Zone einrichten, denn diese wird nicht automatisch erstellt.

  • Hi layz, denke hab das Problem gefunden... eigene Ungeduld...


    Bei erstellen des AD Dc will er einen Netbios Namens auflösen. Da ich kein externen dns habe dauerte das einfach ungewöhnlich länger ^^


    Ad läuft soweit auch wen mir das gpo noch Ärger macht :/

  • habe gruppenrichtlinen gebaut, z.B Laufwerkmapping was ja eigentlich keine grosse sache ist, aber er verbindet mir diese nicht. sowie auch Remotedesktop richtlinien werden nicht aktuallisiert.


    soweit ich es weis habe ich alles berücksichtigt.


    Client PC ist auch in der domäne, aber selbst auf dem AD wird dies nicht aktuallisiert wenn ich mit einem User einlogge wo in der Sicherheitsgruppe drin ist worauf das Laufwerk gemappt werden soll.


    Nachtrag:


    Manuell funktioniert es aber ohne Probleme, also denk ich mir liegt es nicht an der Berechtigung.


    hier meine aktuelle Gruppenrichtlineneinstellungen.

    Nest.zip

    2 Mal editiert, zuletzt von Sgwjudge ()

  • also funktioniert die Freigabe \\nestdc01\*DeineFreigabe* , ja? (Tipp: Freigabe -> Jeder -> Vollzugriff und über die NTFS-Berechtigungen alles fein abstimmen)


    manchmal zickt es halt z.B. bei den NTFS Berechtigungen. Vielleicht doch nochmal überprüfen ob es auch eine Benutzerrichtlinie und keine Computerrichtlinie ist.

  • Kurios, sieht alles gut aus. Reboote mal Server und Client. 2008 r2 und 2012 r2 haben da so ihre Eigenheiten :/


    Edit: Ist der Client ein Win 10?, da gab es damals nämlich ein paar Probleme mit 2012 r2

    Edit 2: Wo liegt die GPO in der AD Struktur?

  • Ja der Client ist ein W10 rechner, aber die Richtlinie zieht ja nicht mal beim AD selber wenn ich mich mit einem user anmelde wo das Laufwerk haben sollte.


    Andere Frage, wieviel Ram braucht ein AD DC, DNS ?


    Egal wieviel ram ich im Hyper V eingebe, die Vm ist konstant bei 92% ....Aktuell 8GB


    Zitat


    Edit 2: Wo liegt die GPO in der AD Struktur?

    versteh die Frage nicht ganz ^^



    Anderes Frage:


    könnte das, dass Problem sein ?

    Einmal editiert, zuletzt von Sgwjudge ()

  • Kommt auf die Größe der Domäne an bzw. Anzahl User etc.

    8GB sollte reichen für kleine Nutzung.

    Zu meiner Frage:


    Als Beispiel diese Struktur der OUs

    In den Gruppenrichtlinien ist die AD gespiegelt und du wirkst sie ja auf eine OU. Ist der User nicht da drin wirkt sie nicht.


    Glaube ich nicht da du eigentlich idR. Mit authentifizierten usern arbeitest.

  • Hi Layz


    Also bei mir sieht es so aus:


    was mich wurmt ist das er sau träge geworden ist, habe übernach mal die updates installieren lassen, aber dennoch liegt die Ramnutzung bei 92% was ja eigentlich nicht sein kann, da er mit 2 User kaum viel zu tun hat...


  • Hallo Layz, danke für deine Hilfe, denke etwas ist dan der vm faul, daher habe ich mich entschlossen den server nochmals neu zu machen ( Lerneffekt )


    Sollte ich noch hilfe benötigen werde ich gern hier nochmals melden =)