Problem mit zu hoher CPU-Temperatur

Es gibt 40 Antworten in diesem Thema. Der letzte Beitrag () ist von PoooMukkel.

  • Hallo, als kürzlich bei mir Bilder nicht mehr oder sehr langsam luden hab ich einfach aus der Laune raus einen Neustart gemacht. Dieser lief aber nicht nach Plan denn es erschien sofort nach dem Reboot die Meldung das die CPU zu heisst ist. Nach dem ich den PC einige Zeit nicht mehr anrührte bootete er ganz normal. Ich installierte dann ein Tool welches die Temperaturen auslies und sprangen mich Zahlen von 90-100 Grad in der Spitze an. Momentan läuft er bei 50 Grad.


    Nun meine Frage...Das ist doch sicherlich nicht normal, also die 100 Grad. Was kann ich tun damit sich das wieder einpegelt. Ich dachte schon an neueren Lüfter mit mehr RPM und dann auch neue Wärmeleitpaste oder auch ein größeres Gehäuse damit die Luft besser zirkulieren kann. Was haltet ihr davon?


    Bin dankbar für jeden Tip.


    Doc

  • Hi,


    Lief der Rechner bisher mit der Konfig in normaleren Temperaturbereichen?

    Zuerst würde ich prüfen ob ggf ein einzelner Prozess für die "Last" der CPU und damit für die Temp verantwortlich ist (zB Taskmanager). Ggf hast du dir einen Miner (oder andere Malware) eingefangen.

    Wenn Softwareseitig alles iO ist, dann vielleicht mal Lüfter und Kühlkörper entstauben bzw prüfen ob der Luftstrom irgendwie blockiert wird.


    sebasti

  • Bisher lief alles top, ohne derartige Probleme. Im Taskmanager ist auch nichts auffällig. Eine Entstaubungsaktion hab ich heute schon gemacht, war aber nicht so dolle. Ich check mal eben noch auf Viren und sonstige ungebetene Sachen.


    Doc

  • wenn du deinen 7700k schon seit Anfang 2017 hast könnte je nach verwendeter Wärmeleitpaste diese vertrocknet sein.

    wenn du da ausschließen kannst das da Software seitig nichts überlast erzeugt und die Lüfter auf dem Kühler sich noch drehen wäre das tauschen der Paste der nächste Punkt auf der Liste.

  • Ich denke, dass dein Lüfter schon ausreichen sollte. Zumal er ja "erst" 2 Jahre alt ist. Ich nutze meinen Lüfter (Noctua NH-C12P SE14 | Preisvergleich Geizhals Deutschland) bestimmt schon seit 5 oder 6 Jahren und habe keinerlei Probleme.


    Würde eher darauf spekulieren, dass die Wärmeleitpaste nicht mehr da ist, wo sie hingehört und deshalb die Wärme nicht mehr korrekt abgeführt wird. Stimme lilithXgaia also voll zu! :)

  • Fantastisch, 2 gleiche Meinungen, werd das mit der Paste gegen Wochenende angehen. Danke euch soweit, vielleicht gibt es ja auch andere Meinungen, aber ich denke, das mit der Paste würde schon passen.


    Doc

  • Könnte es aber auch sein, das mein Mainboard das Problem ist. Mir werden mit CPUID-HWMonitor Temperaturen jenseits der 100 Grad gezeigt, speziell fürs Mainboard. Das ist doch sicher nicht normal?



    Doc

  • Das sind leider wirklich merkwürdige Temperaturen.

    Ist schon komisch das da so viel jenseits der 100°C ist, was zeigt dir das Mainboard den im BIOS/UEFI an Temperaturen an?

    Die CPU ist da ja sogar eher bei den kühlen werten...

  • Teste mal mit Core Temp deine Temperaturen mal gegen. Ich wäre ja für KÖPFEN (CPU) und an Stelle von Wärmeleitpaste nimmst du dann Flüssigmetall, dann ist Ruhe. Als CPU-Kühler kann ich dir nen NOCTUA empfehlen, kostet allerdings, habe ich selbst und für ne Luftkühlung gibts nichts besseres meiner Meinung nach. Ist eben auch leider immer eine Kostenfrage !!!

    Luftstrom im Gehäuse ok ?

    Welches Case hast du und wieviele Lüfter an welchen Positionen ???

    Lüfterkurven prüfen und gegebenenfalls anpassen ?

  • Teste mal mit Core Temp deine Temperaturen mal gegen. Ich wäre ja für KÖPFEN (CPU) und an Stelle von Wärmeleitpaste nimmst du dann Flüssigmetall, dann ist Ruhe. Als CPU-Kühler kann ich dir nen NOCTUA empfehlen, kostet allerdings, habe ich selbst und für ne Luftkühlung gibts nichts besseres meiner Meinung nach. Ist eben auch leider immer eine Kostenfrage !!!

    Luftstrom im Gehäuse ok ?

    Welches Case hast du und wieviele Lüfter an welchen Positionen ???

    Lüfterkurven prüfen und gegebenenfalls anpassen ?

    CPU hat laut seinem Bild "nur" 51°C die anderen Temperaturen wo ich keine wirkliche Ahnung habe was die sein sollen mit 100°C sind viel bedenklicher.

    Die CPU wäre in dem Fall nicht das Problem...


    Eine der Temps könnten die VRM sein, aber es gibt da keinen Grund warum die so warm sein sollten, käme das von OC wäre das von Anfang an schon so.

  • Ok, dann vergiss es mit der CPU, eventuell ist es ein falsch interpretierter Wert des Programms von einem Sensor des Mainboards, aber das ist nur eine Vermutung.

    Bei den Temperaturen wäre es eigentlich schon fast hinüber wenn diese zutreffen sollten.

  • Könnte es aber auch sein, das mein Mainboard das Problem ist. Mir werden mit CPUID-HWMonitor Temperaturen jenseits der 100 Grad gezeigt, speziell fürs Mainboard. Das ist doch sicher nicht normal?



    Doc

    Hallo,


    bevor wir den Teufel an die Wand malen. TMPIN(X) sind Sensoren Steckplätze. Sind diese nicht belegt können Temperaturen von -120 - +150C° auftreten. Weiter mit deiner Mainboard Temperatur:

    Diese wird mit aller Wahrscheinlichkeit durch HWMonitor falsch ausgelesen. Prüfe dies einmal nach in deinem EFI, dann bekommst du die richtigen Temperaturen angezeigt. Dein CPU-Kühler reicht aus, dennoch ist deine CPU ein Hitzkopf, da der DIE nicht verlötet ist und nur normale WLP seitens Intel zum Einsatz kommt. Zusammengefasst:


    1. Prüfe die Temperaturen in deinem EFI ( Handbuch deines Mainboars --> G12293_PRIME_Z270-A_AR_BIOS_EM_WEB_20170401.pdf)
    2. Kühler (Finnen) auf Verschmutzung durch Staub prüfen
    3. Wärmeleitpaste (WLP) erneuern (Empfehlung --> Thermal Grizzly Kryonaut Wärmeleitpaste - 5,55 Gramm /… || Teuer aber sehr gut!)
    4. AirFlow des Gehäuses prüfen. (Pull / Push Pull etc.)

    Niedrigere Temperaturen deiner CPU erreichen:

    1. CPU Köpfen --> der8auer Delid-Die-Mate 2
    2. Flüssigmetall --> Thermal Grizzly Conductonaut Flüssigmetall-Wärmeleitpa…
    3. 0815 Nagellack aus dem Supermarkt
    4. Ethanol aus der Apotheke

    Optional CPU Kühler:

    Solltest du noch Fragen haben, stelle Sie gerne :)


    Grüße

    Einmal editiert, zuletzt von Layz ()

  • Hi, danke erstmal für die ganzen Tips und Ratschläge. Ich kann sie, arbeitsbedingt, erst heute nachmittag abarbeiten und mich danach auch dazu äussern.


    Danke schonmal,

    Doc

  • was zeigt dir das Mainboard den im BIOS/UEFI an Temperaturen an?

    Ich kam gerade nach hause und bin gleich mal ins BIOS, dort 90-98 Grad, dieselben Werte wie gerade unter Windows mit dem HWMonitor.


    Welches Case hast du und wieviele Lüfter an welchen Positionen ???

    Als Case hab ich einen von Caseking (genaue Bezeichnung kann ich nichtr sagen, war eine Gastbestellung, deshalb wurde da nichts gespeichert). 1 großer Lüfter in der Front, einer hinten und einer direkt oben.


    Ich hatte mir gestern, vor euren ganzen Tips und Vorschlägen bereits eine Paste bestellt. Und zwar die ---> ARCTIC MX-4 Edition 2019: Amazon.de: Computer & Zubehör (Affiliate-Link) . Sie wird morgen geliefert und dann werde ich sie neu auf die CPU tun. Natürlich in der Hoffnung, das es etwas bringt. Beim Kühler bin ich am Überlegen, mir doch den Noctua NH-D14, CPU-Kühler Retail zu holen. Dies aber in letzter Instanz, wenn ich sicher bin, das es nicht am Board liegt.


    Eins noch:



    Teste mal mit Core Temp deine Temperaturen mal gegen

    Habe ich getan, sind dabei identisch mit den vom HWMonitor.


    Soviel vorab von mir.


    Gruß,

    Doc

  • CPU hat laut seinem Bild "nur" 51°C die anderen Temperaturen wo ich keine wirkliche Ahnung habe was die sein sollen mit 100°C sind viel bedenklicher.

    Die CPU wäre in dem Fall nicht das Problem...

    Der aktuelle Wert ja aber der MAX-Wert ist 73°. Das ist auch zuviel.


    Ich tippe eher auf ein Airflowproblem oder einen Hitzestau. Steht der Rechner evtl. unter einer Dachschräge?


    Wenn dann kein Airflow ist, dann heizt sich das Gehäuse immer mehr auf und gibt die Wärme an die Komponenten ab,


    Aber arbeite mal alle bereits genannten Punkte ab und berichte das Ergebnis.:)

  • Der aktuelle Wert ja aber der MAX-Wert ist 73°. Das ist auch zuviel.


    Ich tippe eher auf ein Airflowproblem oder einen Hitzestau. Steht der Rechner evtl. unter einer Dachschräge?

    Der Rechner steht wunderbar im freien Raum, Hitzestau kann also nie das Thema sein. Das ganze Thema, über das ich hier seit gestern berichte, ist ja auch erst seit 2 Wochen so. Vorher lief der Rechner über 2 Jahren unauffällig und völlig Problemlos. Ich wohne übrigends 1 Etage unterhalb des Dachgeschosses. Als ich heute nach hause kam, hatte die CPU aus dem Stand nach dem Einschalten die 100 Grad. Aber gut, warten wir mal ab, was die neue Wärmeleitpaste morgen bringt. Ich glaub irgendwie immer noch, das mein Mainboard irgendeine Macke hat, aber eins nach dem anderen.


    Doc

  • Beim Kühler bin ich am Überlegen, mir doch den Noctua NH-D14, CPU-Kühler Retail zu holen.

    Falls du dir einen kaufst und egal welchen, check vorher ab ob er auch wirklich in dein Gehäuse platztechnisch reinpasst. Wenn nämlich nicht, dann ärgerst du dich nur unnötig darüber.

  • So langsam denke ich eher dass ist ein Sensorenfehler. Bei TMPIN5 hab ich auch immer 127° stehen. Das ist aber nicht so. Wo kein Sensor, da werden Fantasiewerte angezeigt. Fühlt sich der Rechner denn auch heiß an? Das müßte er, wenn diese hohen Temperaturen längere Zeit bestehen. Dann dürfte der PC auch nicht mehr normal laufen sondern sich irgendwann einfach abschalten.

    Außerdem sollte es bei CPU einen Packagewert geben, wo die Temperaturen aller Kerne zusammengefasst sind.:/

    Alles etwas suspekt.:rolleyes: