Beiträge von lilithXgaia

    Teste mal mit Core Temp deine Temperaturen mal gegen. Ich wäre ja für KÖPFEN (CPU) und an Stelle von Wärmeleitpaste nimmst du dann Flüssigmetall, dann ist Ruhe. Als CPU-Kühler kann ich dir nen NOCTUA empfehlen, kostet allerdings, habe ich selbst und für ne Luftkühlung gibts nichts besseres meiner Meinung nach. Ist eben auch leider immer eine Kostenfrage !!!

    Luftstrom im Gehäuse ok ?

    Welches Case hast du und wieviele Lüfter an welchen Positionen ???

    Lüfterkurven prüfen und gegebenenfalls anpassen ?

    CPU hat laut seinem Bild "nur" 51°C die anderen Temperaturen wo ich keine wirkliche Ahnung habe was die sein sollen mit 100°C sind viel bedenklicher.

    Die CPU wäre in dem Fall nicht das Problem...


    Eine der Temps könnten die VRM sein, aber es gibt da keinen Grund warum die so warm sein sollten, käme das von OC wäre das von Anfang an schon so.

    Das sind leider wirklich merkwürdige Temperaturen.

    Ist schon komisch das da so viel jenseits der 100°C ist, was zeigt dir das Mainboard den im BIOS/UEFI an Temperaturen an?

    Die CPU ist da ja sogar eher bei den kühlen werten...

    wenn du deinen 7700k schon seit Anfang 2017 hast könnte je nach verwendeter Wärmeleitpaste diese vertrocknet sein.

    wenn du da ausschließen kannst das da Software seitig nichts überlast erzeugt und die Lüfter auf dem Kühler sich noch drehen wäre das tauschen der Paste der nächste Punkt auf der Liste.

    Da müssen wir ja leider erst auf Gameplay warten, vielleicht wieder zur Gamescom. Oder weißt Du was, das wir nicht wissen? :/

    Ich kann ja schon kaum an mich halten wenn ich daran denke das Keanu Reeves im Spiel ist und was man bei Witcher mit NPCs machen konnte.

    OMG da werde ich total zum Fangirl, wenn das so geht wie ich mir das denke dann... OMG OMG OMG

    Eine zeitlang habe ich mit dem Kabel auch gehadert. Inzw. merke ich gar nicht mehr, dass es da ist. Ist fast wie mit der Brille. :thinking:

    Wenn man etwas platz auf dem Schreibtisch hat ist das Kabel der Maus 0 Problem.

    Das Kabel muss nur so gelegt werden das man in jeder Situation genug davon hat und das wenn man die Maus bewegt das Kabel sich dann auch frei bewegen kann.

    Macht man das so bemerkt man das Kabel an der Maus nicht, Kollege der G900 hat kann bei mir ohne Einschränkung spielen.

    Der Preis ist verlockend. Aber da kommt bei mir der alte Sammler durch und der streubt sich dann gegen einen solchen Dienst.... Musste schon mit mir ringen, einen Streaming Dienst für Musik zu abonnieren. Da gehört mir die Musik ja auch nicht. Und bei Spielen wäre es dann auch so... Die hätte ich aber schon gern weiterhin in meinem Besitz... :/

    Die ganzen Spiele bei Steam, Origin,Uplay und GOG hast du auch nicht in deinem Besitz.

    Wenn die mal dicht machen ist alles weg und du guckst in die Röhre.


    Da ist so ein Dienst wie der Gamepass nur der nächste Schritt.


    UND SOBALD DIE HALO MASTER CHIEF COLLECTION VERFÜGBAR IST BIN ICH DABEI!!!!!!

    wenn ich mir die Liste so ansehe würde ich die Gigabyte streichen.

    Wenn ich mir so anschaue was die KFA² für den Preis reißen kann...

    Wenn dein Gehäuse gut belüftet ist würde ich die KFA² nehmen.

    OCen kann man da alle Karten, was man aber am Ende erhält kommt auf den Chip an und nicht so wirklich auf das Design der Karte.

    Spulenfiepen kann je nach Last auch bei vielen Karten auftauchen.

    Habe jetzt noch bissel rum gespielt an den Werten.


    Ohne AVX laufen die Kerne bei 5GHz und mit AVX bei 4,7GHz.

    Das was man im Bild oben sehen kann ist mit AVX, da sind die Temps ca. 5°C höher als ohne AVX.

    Das sind Werte die nach über 4 Stunden im Stresstest entstanden sind, beim Spielen sind die Temperaturen direkt 30°C-20°C weniger.

    Das es schon ein vernünftiger Boardpartner wird war klar. Habe jetzt nicht an KFA2, Gainward oder Inno3D gedacht.

    KFA² kannst da raus nehmen, das ist Galax. Die machen ja wohl mit die beste Premium Hardware!

    Bis jetzt haben deren Karten bei 3DMark die Ganzen Rekorde, könnte sich mit den neuen K|NGP|N 2080 TI Karten von EVGA bald aber ändern, bin schon gespant was da dann alles geht...



    Wenn die EVGA GeForce RTX 2080 XC Hybrid nicht direkt 300€ mehr kosten würde als die günstigste 2080 würde ich dir die empfehlen.

    Ansonsten evtl. mal die Gigabyte Aorus GeForce RTX 2080 Xtreme 8G anschauen, kommt von Werk aus auf 1890 Boost Takt für um die 850€, Kühler ist gigantisch aber dadurch auch Triple-Slot Karte.

    Hmmm, jetzt funzt das ganze wieder wie es soll.

    Hatte kurz noch Probleme mit OneDrive, musste es erst deinstallieren und neu installieren.

    Wollte mich nicht richtig einloggen lassen bzw nicht Synchronisieren, Ordner mit Dateien wurde angezeigt aber es kam immer Fehler, die App aus dem Store ist immer abgestürzt.

    Ist das einzige was mir da jetzt aufgefallen ist.

    OC von vorher 4,8GHz habe ich jetzt auf 5GHz erhöht. Prim95 lief die ganze Nacht über ohne Probleme, CPU hing mit AVX bei 98°C mit 30°C bei mir im Zimmer, hatte über Nacht Heizung an und alles zu. War heute morgen schlimm als ich hier rein kam.

    Da ich so eine 100% AVX Auslastung im echten leben nie haben werde kann ich das ganze ohne AVX Offset betreiben, sehr nett. :love::love::love:

    Das ganze hat wenigstens ein gutes, bin schon den ganzen Tag dabei meinen Rechner auf 5GHz und 4,8GHz bei AVX Stabil zu bekommen.

    Wenn das dann so läuft dann installiere ich 1903 einfach komplett neu, bei einem neu aufgesetzten System dürfte es ja wohl keine Fehler mehr geben.

    Wurde heut Vormittag von einem Supportmitarbeiter und Gamer (also technisch kein Nackerter) vor dem Update gewarnt, da 2 seiner drei Gaming PC bei ihm nicht mehr funktionierent - Gerätekonflikt mit gtx 1060 bzw gtx 1080 ti. Der 3. mit RX 590 läuft noch.

    Gestern direkt nach Update lief alles ohne Probleme.

    Heute nach dem Hochfahren dann nach kurzem Moment Bluescreen mit: CLOCK_WATCHDOG_TIMEOUT


    Habe alles OC im UEFI reseted aber der Fehler blieb...

    Habe nun auf 1809 zurückgesetzt alles Optimal. Habe zum Spaß die CPU auf 5,1GHz getaktet und außer das die CPU 90 °C unter 100% Last macht keine Probleme.


    Ich werde dann mal mit 1903 warten...

    Ein Wechsel von 1920x1080 24 Zoll zu 2560x1440 32 Zoll hat die gleiche Pixeldichte: ~92 PPI. Und subjektiv empfinde ich das Bild als glasklar. 4k würde ich erst ab 40 Zoll und darüber nehmen. Aber jeder Mensch ein anderes Empfinden was Schärfe angeht.

    Oha, hast recht mit den dpi. :thumbup:

    Hmmmm, muss die Tage mal den alten 32" LCD TV aus dem Keller holen um zu gucken wie mir das auf dem Schreibtisch gefällt.

    Mag es eigentlich mit einem Blick das ganze Bild zu sehen, glaube mit 32" verliere ich da bisschen den überblick, aber erst mal probieren bevor ich direkt wieder rum heule.

    Was bei der Hardware fehlt ist ein passender Monitor. Bin vor kurzem von 21,5 Zoll 1080p (BenQ GL2250HM) auf 32 Zoll 1440p (Samsung C32JG50) gewechselt und das ist noch mal eine ganz andere Dimension beim Spielen. Würde auch nicht mehr zurückwechseln wollen.

    Joa, neuer Monitor kommt auch noch, steige dann von 24" 1080p auf 27" 1440p, erstmal muss nur größere Platte und ordentliche Beine für neuen Schreibtisch her.

    Dann kann der alte Monitor nach links an den Rand und da kann ich dann die ganzen Ordner drauf packen die ich nicht ständig brauche und auch Discord drauf offen lassen während ich mich anderweitig beschäftige.

    Aber 32" wäre mir bei meinen 90cm Abstand die ich zum Monitor halte zu groß und mit 1440p auch zu gering aufgelöst... dann müsste ich 4k Gedöns nehmen und dann gehen die FPS wieder in den Keller.

    Ja ich lebe noch!

    Mir ist da letztes Jahr der Laptop verreckt, war dann etwas Depri und habe mich in die Arbeit gestürzt, Monate lang im Hotel und Nachtschicht bis zum umfallen...


    Von dem recht guten Geld was ich da über die Zeit verdient habe wurde dann nach und nach Hardware angeschafft.

    Die letzten Wochen hatte ich dann das meiste an Teilen zusammen und habe das Ganze zusammengeführt.


    Tja, ist ganz nett geworden der Neue, wenn auch noch nicht ganz so wie er soll...


    Gehäuse: Phanteks Evolv X

    Motherboard: ASUS ROG Maximus XI FORMULA

    CPU: Intel Core i9-9900K @4,8GHz

    GPU: MSI GeForce RTX 2080 Ti Sea Hawk EK X @2085MHz Core, 8250MHz Memory

    PSU: be quiet! Dark Power Pro P11 1200W, Kabel in rot und schwarz gesleevt damit das hübscher ist


    Wasserkühlung:

    Watercool Radiator MO-RA3 420 Pro - in Edelstahl Ausführung, 9x140 Chroma Fans von Noctua

    2x Watercool Radiatoren in 360er ausführung in 45mm und 30mm stärke, jeweils mit 3x120 Chroma Fans von Noctua

    als Pumpe ist eine aqua computer Aquastream XT - Ultimate verbaut

    CPU Kühler ist von EK Water Blocks, EK-Velocity Intel RGB in der Nickel Ausführung

    auf dem Motherboard wird VRM (Spannungsreglermodule) auch durch Wasser gekuhlt, ab Werk verbaut, die Lösung ist auch von EK WB

    die GPU von MSI ist auch ab Werk mit einem Wasserkühler von EK WB ausgestattet.

    Schlauchund Fittings sind auch EK WB.


    Die ganzen Lüfter werden über die CAM Software von NZXT gesteuert, die hängen alle an einem Grid+ V3.


    Habe das ganze nur ganz leicht Übertaktet, mir war es wichtig das ich bis auf ein ganz leichtes Geräusch der Luft nichts höre.

    Ohne Last liegt die Temperatur vom Wasser 0,1 °C über der Raumtemperatur, wenn ich den Nutze um im Netz Blödsinn zu treiben ist das Wasser 1-2 °C über Luft, unter Last hat das Wasser 5-10 °C über Luft.

    GPU hatte ich bei 26 °C im Raum auf 44 °C und die CPU per Prime95 auf ~70 °C, die Temperaturen nach über 24h unter Last, beides gleichzeitig unter Last.