Call of Duty: WWII - Uncut Patch

Es gibt 140 Antworten in diesem Thema. Der letzte Beitrag () ist von Berserkr.

  • ich lade es mir dann mal runter und schau es mir an.

    hast du mit diesen Dateien das Spiel jetzt wieder uncut zum laufen gebracht ?


    EDIT:

    von den 40 Dateien wurden 20 aktualisiert.

    darunter auch die besagte Datei welche als veraltet beschrieben wird bei meinem ersten uncutpatch.

    also kommt bei dir so keine Fehlermeldung mehr ?

  • Habe damit keine Probleme und wie gesagt Multi läuft auf deutsch und Einzelspieler auf englisch mit Flagge.


    Bei Steam habe ich Einzelspieler auf englisch eingestellt und nach einen download war es umgestellt.



    Kann aber auch sein das es nur bei mir in Österreich so geht.

  • wenn das bei den anderen so funktioniert ohne abstürtze mit der aktuellsten Version, darf ich das so verwenden und damit den aktuellen uncutpatch erstellen und hochladen ?


    was soll ich da noch abändern wenn es geht.....



    Noch eine Frage:

    wo hast du die neuen Dateien rausgenommen ?

    hast du die aus einem archiv und sind die von der deutschen oder der us Version ?

  • wenn das bei den anderen so funktioniert ohne abstürtze mit der aktuellsten Version, darf ich das so verwenden und damit den aktuellen uncutpatch erstellen und hochladen ?

    Ja sicher doch !



    Zitat

    Noch eine Frage:

    wo hast du die neuen Dateien rausgenommen ?

    hast du die aus einem archiv und sind die von der deutschen oder der us Version ?


    Wie gesagt das sind meine Original Dateien und hier habe ich nichts eingefügt oder verändert.

    Ich denke das die Dateien mit letzteren Datum die Dateien sind, die es möglich machen englisch zu spielen.


    Freut mich wenn ich helfen konnte .

  • Hallo

    Nach Installation des aktuellen Uncut Patch V2 kommt folgende Meldung:"Fastfile for zone 'ma_code_pre_gfx' is newer than Client executable (Version 158,expecting 157) egal ob Deutsche oder Englische Version.

    Steam macht bei Uncut etc. kein Sinn. Also wie nun Updaten oder alten UC Patch ? und wo ?

    Mfg?(

  • Serious Sam

    Ich habe dein neues Thema mal direkt hierher geschoben, da es hier nur um den Uncut Patch zu CoDWW2 geht. ;)


    Nach Installation des aktuellen Uncut Patch V2 kommt folgende Meldung

    Du nutze die aktuelle deutsche Steam Version?


    Steam macht bei Uncut etc. kein Sinn.

    Was meinst du damit genau?


    Also wie nun Updaten oder alten UC Patch ? und wo ?

    Den alten Patch gibt es nicht mehr, weil der garantiert nicht mit der aktuellen Version des Spiels funktioniert. Wenn du tatsächlich ein Problem mit dem aktuellen Uncut Patch und der aktuellen Version des Spiels haben solltest, dann muss es eine neue Version des Uncut Patches geben.


    Haben andere CoD-Spieler auch das Problem und können den Fehler bestätigen?

  • wenn es eine V2 gibt gibt es auch eine V3 da ja die V1 nicht mehr existent ist.

    Die Logik ist komisch... Eine V3 gibt es noch nicht. Bisher funktionierte die V2 ohne Probleme. Sollte diese V2 nicht mehr funktionieren, dann wird es sicher eine V3 geben.


    Ich warte noch immer auf andere Leute, die die V2 nutzen... Geht der Patch noch oder nicht mehr?? ?(

  • Guten Tag! Hab das Spiel nochmal frisch installiert (nachdem ich mein System neu aufgesetzt hab). Datei auf dieser coolen Seite geholt und den ma Ordner ins Verzeichnis kopiert. Der Patch macht was er soll :saint:

  • die Fehlermeldung war soweit ich mich erinnern kann identisch mit der vom ersten patch.

    deswegen kann ich es mir nur so erklären, dass entweder der patch falsch installiert wurde und der erste vorher installiert war, oder dass das Spiel nicht die aktuelle Version ist und somit momentan nicht an steam hängt.


    einfach mal den komplett Ordner "ma" löschen und den uncutpatch v2 nochmals neu installieren.

    und nochmals probieren.

  • Call of duty WWII wird /kann nicht über Steam aktualisiert werden. Werde jetzt den Ma Ordner löschen und neu installieren .

    mal sehn was passiert?


    PoooMukkel : Die Version V2 ergibt diese wie beschriebene Fehlermeldung. die V1 Version schein im Universum verschollen zu sein. Die V3 ist noch nicht existent . Ok?(