Win95C mit USB-Unterstützung

Guten Abend Gast. Schön, dass Du hereinschaust! Einen angenehmen Aufenthalt wünscht das CompiWare-Team.
  • Moin zusammen 8)


    Eigentlich wollte ich ja Alexander1970 geschrieben haben, da der sich mit der Sache auskennt, aber der hat sein Postfach voll :S

    Hoffe das ist jetzt hier richtig und er liest das oder jemand anderes hat Ahnung davon.

    Musste vorhin meinen 95er Rechner formatieren und neu aufsetzen, da dieser beknackte Fehler hier auf einmal kam, obwohl ich nichts verändert habe!



    Habe aber zum Glück mit dem 98er alle wichtigen Daten und Savegames sichern können.

    Jetzt zum eigentlichen Problem:


    Vor dem formatieren, lief die Kiste noch mit USB Unterstützung.

    Jetzt aber komischerweise nicht mehr, obwohl ich nach dieser Anleitung hier gegangen bin:


    Windowspage - Windows 95: Universal Serial Bus-Unterstützung (USB)


    Installiert ist Win95C, also passt alles soweit.

    Wenn ich nun den Stick einstecke passiert einfach gar nichts (ist auch der, den ich immer am 95er nutze)

    Dort habe ich ja alle Sichherrungsdaten drauf, Treiber etc.

    Ich werde das Gefühl nicht los, dass etwas fehlt, aber laut der Anleitung ja eigentlich nicht :rolleyes:

    Und nein, der Stick ist nicht defekt, auf meinem Hauptrechner läuft er ja auch.

  • Unwarscheinlich, habe sogar dort 2. Ich glaube das irgendwas noch am USB Treiber falsch ist.

    Muss aber die Kiste eh noch einmal platt machen, da er irgendwie noch mehr Bad Sectors gefunden hat.

    Die HDD hatte schon immer 5 fast ganz am Ende, bin ja mal gespannt ob das Programm hier was reißen kann.

    Ein einfaches formatieren reicht da wohl nicht mehr aus:



    Und nochmal zu dem USB, musste man nicht vllt. sogar noch einen Treiber für den Stick dann installieren?

    Irgendwas war da :rolleyes:

  • Also Explorer-Fehler aus dem "Nichts" deuten auf ein HW-Problem hin. :face_with_monocle:

    Oder man hat in dem System rumgefummelt, z.B. mit Registrycleanern, was sich sehr spät erst bemerkbar macht. :nerd:

  • Ne son Krempel benutze ich gar nicht erst, die machen doch nur noch mehr kaputt.

    Außerdem hatte ich da keinen Grund zu, habe letzte Woche noch ne Runde Tomb Raider gezockt und dann ganz normal den Rechner runtergefahren.

    Habe auch RAM Riegel nur einzeln getestet, selbes Problem. Vllt. ist das auch wegen der HDD gekommen, wer weiß.

    Ich kenne eine solche Meldung eigentlich nur von XP, wenn du da die ganze Hardware getauscht hattest, aber doch nicht bei 95, zumal ich ja nichts verändert habe!


    Oder aber die HDD verursacht das ganze Problem einfach und ist in ihren letzten Zügen 8|

    Nach dem 95 grade wieder installieren war das Problem ja weg.




    Und einen letzten Test, wenn dass auch nichts bringt war es das wohl mit der HDD:


  • Wenn du jetzt mehr kaputte Sektoren auf der HDD hast, ist vermutlich eine Systemdatei von Windows geschädigt gewesen. Das würde den Fehler erklären.

    Mit Win95 und USB habe ich keine Erfahrung, kann mich aber erinnern, das ich bei Win98SE einen Treiber für einen USB-Stick benötigt hatte.

  • Ich glaube es nämlich auch immer mehr, da es auch nicht am RAM liegt, habe jeden Riegel einzeln getestet.

    BIOS Batterie ist auch neu.

    Das Programm hat noch keine Bad Sectors gefunden und ist gleich bei der Hälfte, vllt. kann ich dann die HDD doch wieder nutzen.

    Könnte also sein, dass dieses Killdisk vllt. doch etwas gebracht hat.


    Wenn 98SE einen brauchte, dann ganz sicher auch 95!

    Diese Dateien habe ich auch noch auf dem 95er im Ordner auf dem Desktop retten können, sind das wohlmöglich die Treiberdateien? :face_with_head_bandage:



    Aber das wird uns nur noch Alex beantworten können, aber dafür muss ich erst wieder gleich 95 installieren.

    Vorrausgesetzt die HDD hat die Fehler nicht mehr, sonst muss ich wohl eine andere einbauen:


  • Ich würde mich von dieser HDD verabschieden, bevor garnichts mehr geht. Es ist durchaus möglich das dadurch Win 95 fehlehaft installiert wird. Es ist nur eine Vermutung.


    Ich glaube der Treiber usbsupp.exe von der Windows 95 Oem Service Release CD muss installiert werden, so viel ich weiß.

    Der Treiber usbsupp.exe befindet sich auf der Windows 95 CD-ROMs, Version 2.1 und 2.5 und zwar unter Laufwerk :\Other\Udate\USB Folder (Laufwerk: der Laufwerksbuchstabe vom CD-Laufwerk, meistens D).

    Hast Du die Datei USBSUPP.EXE gefunden so klicke doppelt auf das Symbol, jetzt kannst Du den Treiber installieren. Anschließend Windows 95 neu starten und die USB-Geräte sollten verwendet werden können. Ich hatte nie Probleme damit.

    Windows 95c ist von Hause aus mit USB Unterstützung.

    Ich habe Win 95 auf meinem alten Laptop und es funktioniert ohne Probleme.


    95er Wiederaufbau> USB95 , was ist das. Kenne ich nicht.

    Taoist Walking Meditation by Master Li [USB95] :loool:

    2 Mal editiert, zuletzt von TheRaven1 ()

  • Es ist auch jetzt nur noch ein letzter Test mit der HDD.

    Zumal ich einfach nur wissen möchte was passiert.

    Der Check dauert nämlich bis bestimmt morgen früh 5 oder 6Uhr.

    Offenbar repariert das Programm aber grade alle defekten Sektoren und die kamen erst zum Ende hin:



    Woher solltest du auch den Ordner kennen, den habe ich erstellt und den ganzen Krempel vor dem formatieren vom 98er auf nen Stick gepackt.

    Und das was du geschrieben hast stand auch in der Anleitung und so bin ich auch vorgegangen.

    Was natürlich sein kann ist, der Chipsatztreiber war nach dem formatieren nicht installiert.

  • Was natürlich sein kann ist, der Chipsatztreiber war nach dem formatieren nicht installiert.

    Den brauchst Du nun schon. Den Treiber "USBSUPP2.EXE" hast Du wohl auch installiert. Du wirsd ja nach dem Test bzw. der Reparatur sehen was passiert. Wenn sich die defekten Sektoren reparieren lassen, da nn ist die Festplatte noch nicht unbedingt verloren. Ein logischer defekter Sektor entsteht meist durch ein softwarebezogenes Problem oder die falsche Handhabung des Laufwerks durch die Firmware. Hier ist die größte Chance eine Reparatur eines fehlerhaften logischen HDD-Sektors durchzuführen. Bei einem physischen fehlerhaften Sektor ist es meist zu spät für eine Reparatur, weil oft der Festplattenkopf die Platte beschädigt. Die Festplatte könnte abgenutzt sein oder unter einer physikalischen Verzerrung leiden. Ich nutze HDD Regenerator zum Pröfen und reparieren, allerdings teuer.

    Einmal editiert, zuletzt von TheRaven1 ()

  • Ja ich habe die 2 Dateien installiert, und die waren auch auf der 95er CD drauf in dem Ordner wie beschrieben.

    Dann nach nem Neustart ist nichts passiert beim USB einstecken.

    Aber ich habe halt vergessen, dass ich den Chipsatztreiber wohl noch installieren muss.

    Hat jetzt mittlerweile 380 Bad Sectors, konnte aber bisher alle wiederherstellen, nur ich muss das jetzt noch über Nacht durchlaufen lassen.

    Nützt ja nichts. Erklärt auch, warum der bei nem Intensivtest bei Scandisk in 95 am Ende so rumgehampelt und nicht fertig geworden ist.

    Was mir aber aufgefallen ist, ich hatte nie Abstürze, alles lief so wie es sollte.

  • Gib Nachricht was dann rausgekommen ist. ;)

    Hat bis heute morgen um 9 Uhr gedauert.

    Habe das Programm dann beendet und wollte mal auf C:\ gehen und schauen ob er die auch formatiert hatte mit diesem "Killdisk"

    Dort ist dann nichts weiter passiert und ich musste nen Reset machen.

    Habe dann mit einer Bootdiskette mal gestartet und wollte Scandisk ausführen, dort war er aber dann bei dem intensivscan schon nach 2sek fertig.

    Ob sich jetzt wohl die HDD komplett verabschiedet hat, oder war der Rechner einfach nur zu lange an :face_with_head_bandage:



    Zeigt der Geräte-Manager denn was an, wenn du den USB Stick einsteckst?


    Das habe ich leider dann auch vergessen dort mal nachzusehen, aber das war für mich dann auch erstmal nebensächlich.

    Dann kam ja das Problem mit der HDD dazu, ich werde jetzt wohl eine andere HDD einbauen müssen.


  • Das habe ich leider dann auch vergessen dort mal nachzusehen, aber das war für mich dann auch erstmal nebensächlich.

    Dann kam ja das Problem mit der HDD dazu, ich werde jetzt wohl eine andere HDD einbauen müssen.

    Dann mach das. Bei so vielen Bad-Sektoren hat die HDD offensichtlich schon eine Macke. Ich schätze mal das nicht mehr genügend Reserve Sektoren zur Verfügung stehen oder schwerwiegend beschädigt, um die restlichen Fehler zu reparieren.

    2 Mal editiert, zuletzt von TheRaven1 ()

  • Das komische ist, ich habe mal mit fdisk alles neu erstellt und es scheint so, als sei sie wieder ok.

    Oder kommt das erst wenn da wieder Daten drauf geschrieben sind?

    Das ist doch total komisch, werde ich wohl wieder testen müssen :face_with_head_bandage:


  • Ich würde die Platte trotzdem austauschen. denn nur durch das Reparieren bzw. Neuanlegen von Spuren und Sektoren verschwinden nicht die Fehler in der Oberfläche der Scheibe, so dass auch dann noch defekte Bereiche vorhanden wären und diese durch Reservesektoren ersetzt werden müssten die halt weiter entfernt liegen und damit das Lesen/Schreiben verlangsamen bzw. einen Einbruch beim Lesen und Schreiben erzeugen. Sind diese Reservesektoren aber aufgebraucht, so kann nichts mehr repariert werden und die Platte verabschiedet sich. Wenn man immer wieder versucht die Bad-Sektoren zu reparieren wird man irgendwann aufs Ende stoßen, hier ist auch irgendwo eine Grenze.

    Einmal editiert, zuletzt von TheRaven1 ()

  • Ja klingt auch irgendwie logisch.

    Ich werde es aber dennoch testen und dann hier mal bescheid geben was passiert ist, außerdem wollte ich ja erstmal das mit dem USB Stick jetzt beheben.

    Bzw. gucken ob das wirklich nur am Chipsatztreiber lag und dann mal in den Gerätemanager schauen was da so abgeht.

    Also Scandisk ist nun abgeschlossen, angeblich keine Fehler.


    Und die andere HDD von IBM muss ich ja auch erst testen, wenn die auch Fehler aufweist, habe ich ein Problem und muss mir ne andere HDD kaufen.

    Weil ne 40GB HDD wollte ich in nen 95er nicht verbauen, ist nämlich nicht so zeitgemäß :face_with_monocle:

  • So Update!

    Andere HDD ist drin (IBM) keine Fehler, 95 installiert.

    Chipsatztreiber installiert, auch wenn ich eine Datei manuell herunterladen und dann mit Diskette den Rest irgendwie installieren musste.



    PCI Bridge bekomme ich nicht installiert:




    USB geht auch noch nicht, auch wenn ich den Stick einstecke kommt da im Gerätemanager keine Meldung.

    Leon wüsste ja was noch fehlt :pleading_face:

    Zumal ich ja diese Dateien ja auch noch von ihm habe, weiß aber grade nicht wohin damit.