Ist meine 2. Externe HDD noch reparabel?

Guten Abend Gast. Schön, dass Du hereinschaust! Einen angenehmen Aufenthalt wünscht das CompiWare-Team.
  • Hey ho, wenns falsch ist Cheffe bitte verschieben, denke aber hier ist es richtig.


    Habe die Woche feststellen müssen, dass meine 2. Externe HDD, die als Sicherrung gedacht war, irgendwie rumspinnt.

    Auffällig war, sie wurde zwar angezeigt aber es dauerte Ewigkeiten, um überhaupt mal Zugriff drauf zu bekommen und wenn dann meistens "keine Rückmeldung"

    Sie hat sich nicht mehr richtig formatieren lassen, nur als schnellformat. Und wenn ich es mal über den Laptop hinbekommen habe, dann hatte das gestern fast 8h gedauert und am Ende "konnte nicht formatiert werden" :woozy_face: Habe dann mal mit der WD Software nen Erease gemacht und dann heute noch nen Extended-Test, der auch wieder 6h gedauert hatte.

    Am Ende kam das hier bei raus:




    Auffällig ist ja vor allem, diese wenigen Betriebsstunden :face_with_monocle:

    Ich muss dazu sagen, auf der Platte ist natürlich nichts mehr drauf, hatte ja noch eine Sicherrung hier und ist mittlerweile auch nochmals wieder gesichert.

    Mir geht es nur darum, kann man die HDD irgendwie noch retten? ggf. mit einer anderen Software?

    Immerhin kann ich jetzt wieder auf die HDD klicken, ohne das sie abschmiert.

  • Aber welches nehme ich denn da am besten?

    Habe doch ja schon eines von dem WD Hersteller probiert, wie im Screenshot von mir zu sehen ist.

    Das Ding ist, ich will die HDD dann nur als absolute Not-Sicherrung benutzen wollen, stelle ich dann eh wieder in den Schrank.

    So gesehen habe ich ja schon 2 Sicherrungen auf den 2 funktionierenden Externen HDDs die ich habe, aber wer weiß was demnächst noch kommt.

    Dieses "Vorsicht" ging aber zwischenzeitlich beim Scannen wieder weg, habe das ja nebenbei laufen lassen.

  • Auch wenn man mit dem Tool Western Digital die Festplatte mit etwas Glück noch reparieren könnte, ist sie nicht mehr gesund und sollte gewechselt werden. Meistens treten Fehler nach gewisser Zeit wieder auf. Also Vorsicht. :)

  • Ja das habe ich doch verstanden, außerdem gehts hier nur um einen Versuch sie doch noch irgendwie zu retten.

    Die beiden Sicherrungen sind doch längst auf 2 anderen Externen.

  • Aber welches nehme ich denn da am besten?

    Habe doch ja schon eines von dem WD Hersteller probiert, wie im Screenshot von mir zu sehen ist.

    Das Ding ist, ich will die HDD dann nur als absolute Not-Sicherrung benutzen wollen, stelle ich dann eh wieder in den Schrank.

    So gesehen habe ich ja schon 2 Sicherrungen auf den 2 funktionierenden Externen HDDs die ich habe, aber wer weiß was demnächst noch kommt.

    Dieses "Vorsicht" ging aber zwischenzeitlich beim Scannen wieder weg, habe das ja nebenbei laufen lassen.


    Wenn du uns die genau Type deiner externen HDD nennen kannst (My Passport,My Book,Elements etc.)


    dann kannst du oder wir nachlesen,


    oder

    oder



    welches Tool du brauchst,das steht bei den Tools gleich darunter dabei. ;)

  • Tja, da ich ja weiß, dass ihr immer irgendwelche Spezialseiten habt, da werdet ihr da bestimmt eher fündig.

    Auf der HDD selber steht unten auf dem Aufkleber nichts in der Art drauf.


    Und wenn ich nach WDC WD5000AADS-00S9B0 suche steht auch nichts, oder steht das irgendwo bei Crystal Disk Info? :)

  • Steht auf dem WD Gehäuse nichts drauf ?

    Oder ist das keine Originale WD in einem Originalen WD Gehäuse ?

    Sondern eine normale WD in einem NICHT WD externen Gehäuse ?


    Die Seriennummer,die CrystalDiskInfo anzeigt,findet man nicht auf der WD Seite.

    Bitte auf die HDD selber schauen und die Seriennummer bekannt geben.


    Danke.😉

  • Nein auf dem Gehäuse steht nichts drauf.



    Und hier der Aufkleber unter dem Gehäuse:



    Ich würde das Gehäuse ja mal gerne öffnen um an die HDD selber zu kommen, aber ich habe keine Ahnung wie ich das Gehäuse aufbekomme, da scheint nichts verschraubt zu sein. Und nein, auch nicht unter dem Aufkleber.

    Das ist irgendwie festgeklickt, weiß aber nicht wie :woozy_face:


    Habe mir das Gehäuse nochmals genau angesehen, da steht absolut nichts, auch nicht in klein irgendwo versteckt.

  • Ja,diese Gehäuse gehen echt be :shit: en auf....


    Wo hast du denn die her ? Aus Deutschland kann es leider laut Seriennummeranfrage scheinbar nicht sein.

    Egal,ich würde jetzt auf die Elements Serie tippen und WD Discovery von den Tools versuchen.

    Im Schlimmsten Fall wird deine HDD einfach von dem Tool nicht unterstützt und du kannst es wieder deinstallieren.😉


    EDIT: Es ist scheinbar eine HDD aus der MyBook Serie.

    Also passen die Tools


    WD Discovery oder WD Drive Utilities dann. :)

  • Dachte ich mir, wenn du mir einen Tipp geben kannst, versuche ich das irgendwie.

    Könnte natürlich auch mit nem Schraubenzieher da rumhebeln, aber da mache ich doch nur alles in den :popo:


    Ich habe mir die vor 2 Jahren neu bei Ebay gekauft.

    Der Verkäufer kam aber aus Deutschland, lief ja auch alles erstmal normal.

  • Dachte ich mir, wenn du mir einen Tipp geben kannst, versuche ich das irgendwie.

    Könnte natürlich auch mit nem Schraubenzieher da rumhebeln, aber da mache ich doch nur alles in den :popo:


    Ich habe mir die vor 2 Jahren neu bei Ebay gekauft.

    Der Verkäufer kam aber aus Deutschland, lief ja auch alles erstmal normal.

    Bitte sehr,rausgefunden für dich:


    Es ist scheinbar eine HDD aus der MyBook Serie.

    Also passen die Tools


    WD Discovery oder WD Drive Utilities dann. :)

  • So jetzt wirds wild!


    Die 2 HDD LEDs blinken jetzt jeweils abwechselnd, so alsob ich grade von der Platte lese oder schreibe, mache ich aber gar nicht :face_with_head_bandage:

    Beim Arbeitsplatz kann ich normal drauf zugreifen und auch was drauf schreiben und löschen etc.


    Bei beiden Programmen wird kein Laufwerk erkannt, ob das mit dem Blinken der LEDs zusammenhängt?



  • Bei beiden Programmen wird kein Laufwerk erkannt, ob das mit dem Blinken der LEDs zusammenhängt?

    Ja.


    Kann der Kontroller des Gehäuses sein,kann die HDD sein (hat sich "aufgehängt")

    Leider kann ich dir keine Anleitung geben,wie du dein Gehäuse aufbringst.

    Vielleicht hilft dir das:

    Western Digital MyBook öffnen und zerlegen - Gnu York: IT- und EDV- Dienstleistungen in Dresden


    Bei mir schaute es nachher so aus:


  • Dann schauen wir mal!

    Scheint mit deiner Anleitung zu gehen, danke! :*

    Nur ob wir den Fehler innendrin finden?


    Es geht mal darum festzustellen,ob die HDD "geht".Das Gehäuse/den eingebauten HDD Kontroller kannst dann eh "vergessen" wenn´s daran liegt,da kannst nix reparieren.

    Würdest die HDD dann mal bitte am PC drinnen anhängen ? :relieved_face:

    Bitte eine externe Lösung im Moment eher vemeiden.

  • Aber die HDD wird doch erkannt, auch mit Gehäuse, nur halt nicht mit dieser Software.

    Und mit WD Digital Data LifeGuard Diagnostics wird sie ebenfalls erkannt, aber mit dem blinken ist neu.


    Bin soweit, wo das linke Teil herkommt, keine Ahnung.



    Ich geh da mal davon aus, sämtliche Schrauben lösen:



    Würdest die HDD dann mal bitte am PC drinnen anhängen ? :relieved_face:

    Klar kann ich das und dann die Software nochmals probieren?


    Habe grade mal testweise meine eigentliche "Hauptexterne WD" mal mit den Programmen gestartet, die wird sofort bei beiden Programmen erkannt!

  • Aber die HDD wird doch erkannt, auch mit Gehäuse, nur halt nicht mit dieser Software.

    Der Beginn war:


    Habe die Woche feststellen müssen, dass meine 2. Externe HDD, die als Sicherrung gedacht war, irgendwie rumspinnt.

    Also solltest du da eben zu allererst herausfinden,ob die HDD in einem PC an einer SATA Schnittstelle angeschlossen genau diesselben "Sachen" macht

    oder nicht.

    Denn dann kann man mit einfach mit Sicherheit sagen,ob es an der HDD liegt oder am Gehäuse(Kontroller).



    Oder hättest du eine andere Vorgehensweise im Sinn gehabt ?

  • Du, die ist bereits "drinnen" angeschlossen, sie wird aber nicht bei den Programmen erkannt.

    Das mit dem rumspinnen ist auch schon nach dem formatieren weggewesen, konnte ja drauf lesen und schreiben (hatte ich aber auch geschrieben)

    Nur mit dem blinken kann ich natürlich jetzt nicht mehr sehen und würde ja jetzt auch keinen Sinn mehr machen, oder meinst du was anderes?

    Dann hau raus :saint: